Strul igen.

 

Nu strular väderkameran igen, men jag håller på att felsöka så med lite tur är det snart uppe och fungerande igen.

Uppdatering:  Av någon anledning lyckas jag inte få kontakt med Arduinon som mäter temperaturena, den syns inte ens på nätet längre.


Uppdatering:
  som syns på bilden så är Arduinon lite mer än en Arduino. Den sitter längst ned med en Ethernet-shield ovanpå och högst upp ett prototypkort med anslutningarna till sensorerna lödda på.
Efter att ha kollat alla kablar och sett till att ”sandwichen” får ström så plockade jag isär de olika korten och satte ihop dem igen och plötsligt så fungerar allt igen. Så det är väl nåt galopperande fel, kan ha varit oxid på nån kontaktpinne. Får väl se hur lång tid det tar till nästa gång.
Jag är ju ”på gång” att skippa Arduino-delen helt och låta en Raspberry Pi sköta om även temperaturmätningarna.  Eventuellt ska det ju byggas ut med fler mätpunkter och möjligen en kamera riktad mot norr också.

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *

*

* Copy This Password *

* Type Or Paste Password Here *

9 809Spamkommentarer blockerade hittillsSpam Free Wordpress

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre lang="" line="" escaped="" cssfile="">

Denna webbplats använder Akismet för att minska skräppost. Lär dig hur din kommentardata bearbetas.

Besökskarta
Login-box
  • Login
    Login

Ditt IP-nummer:
54.92.164.184